[E] Iris sprites are malfunctioning

Post about any bugs or other issues that you find on AAO.

Moderator: EN - Forum Moderators

Forum rules

[E] Iris sprites are malfunctioning 

Postby Crystalklk » Mon Feb 25, 2019 1:29 am

User Agent String:
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.109 Safari/537.36
Link:
Image
Link to the source shown above: http://aaonline.fr/Ressources/Images/persos/Iris/7.gif
Link to my trial that I made showing the sprite that doesn't appear to function properly:
http://aaonline.fr/player.php?trial_id=106833
What happened?:
I was playing Turnabout in Plain Sight and noticed that Iris's sprites were functioning irregularly (I had noticed this while playing A Bitter Turnabout and figured that if it happened in two different cases it might be an issue with the sprite itself, and checked it in my own trial editor.
What did you expect to happen?:
I expected the sprite to not flicker out during talking, I guess. I hope that doesn't sound rude!
Can you reproduce the problem?:
I did so in the trial test I made above!
What did you do before the problem showed up?:
Uhhh... I was just clicking through the game normally. I'm not entirely sure what this means, sorry!
User avatar
Crystalklk
 
Posts: 43
Joined: Thu Jun 09, 2016 4:59 pm
Spoken languages: English

Re: [E] Iris sprites are malfunctioning 

Postby Enthalpy » Mon Feb 25, 2019 2:14 am

Thanks for the report, but that sprite looks fine to me. My first thought is to try clearing your cache. Report back on if that solves your problem.

If you have other browsers, try using those and seeing if that sprite works. If cache clearing doesn't fix it, it would be good to know if it's browser specific.
[D]isordered speech is not so much injury to the lips that give it forth, as to the disproportion and incoherence of things in themselves, so negligently expressed. ~ Ben Jonson

Current AAO Development Priority: Issue #94: Grayscale Mode
User avatar
Enthalpy
Community Manager
 
Posts: 4504
Joined: Wed Jan 04, 2012 4:40 am
Gender: Male
Spoken languages: English, limited Spanish

Re: [E] Iris sprites are malfunctioning 

Postby Crystalklk » Mon Feb 25, 2019 5:46 am

Clearing my cache did nothing, it appears to be browser specific.
User avatar
Crystalklk
 
Posts: 43
Joined: Thu Jun 09, 2016 4:59 pm
Spoken languages: English

Re: [E] Iris sprites are malfunctioning 

Postby Crystalklk » Mon Feb 25, 2019 6:02 am

User avatar
Crystalklk
 
Posts: 43
Joined: Thu Jun 09, 2016 4:59 pm
Spoken languages: English

Re: [E] Iris sprites are malfunctioning 

Postby 123fendas » Sat Mar 02, 2019 6:41 pm

Once more, I can confirm this. I experience the exact same thing with Google Chrome.
eastmost peninsula is the secret hello there would you mind taking a survey: http://www.strawpoll.me/14950090
User avatar
123fendas
 
Posts: 247
Joined: Sat Mar 07, 2015 12:02 pm
Location: Sweden
Gender: Male
Spoken languages: Svenska, English

Re: [E] Iris sprites are malfunctioning 

Postby Enthalpy » Sat Mar 02, 2019 8:46 pm

Now I can reproduce this. The bug seems to be Chrome specific.

I'm at a loss for what could possibly cause this, but I can look into it.
[D]isordered speech is not so much injury to the lips that give it forth, as to the disproportion and incoherence of things in themselves, so negligently expressed. ~ Ben Jonson

Current AAO Development Priority: Issue #94: Grayscale Mode
User avatar
Enthalpy
Community Manager
 
Posts: 4504
Joined: Wed Jan 04, 2012 4:40 am
Gender: Male
Spoken languages: English, limited Spanish


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest