Weiteres Problem mit </span>

Ob Du Ideen und/oder Kommentare zu Forum und Editor hast oder Hilfe dazu benötigst, hier wirst Du fündig.

Modérateurs : ThePaSch, Codric, Mick

Weiteres Problem mit </span> 

Message par Nico1997i » Mar Juin 19, 2012 12:15 pm

Ich habe zurzeit ein Problem mit meinem Fall ... wenn ich ihn spielen will kommt der Text aufeinmal ganz schnell und so abgehackt ! Und hinter manchen Sätzen steht aufeinmal "</span>" ! Das ist echt nervig ... könnt ihr mir sagen wie ich das beheben kann ? Denn alles kommt halt bei manchen Textstellen (also bei den meisten, fast alle) der text schnell und abgehackt ohne das ich was mache ! Bitte helft mir !

Nico1997i :phoenix:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Bitte helft mir ! 

Message par Nico1997i » Mar Juin 19, 2012 12:58 pm

Jetzt habe ich gerade bemerkt das in manchen Kästen der Story im bearbeitungsmodus viele "<span>" und "</span>" stehen ! Kann es vieleicht daran liegen das der Text an manchen stellen so abgehackt ist ? Wie behebe ich das am schnellsten ? Bitte hilfe !

Nico1997i :gumshoe:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Bitte helft mir ! 

Message par Mono » Mar Juin 19, 2012 1:02 pm

Am besten du vermeidest Doppelposts, da hilft dir der "bearbeiten" Knopf. :)
Willkommen auf AAO, zu deinem Problem:
Am besten du machst einen Screenshot und zeigst uns wie dein Problem aussiegt. Vielleicht können wir dir dann besser helfen ;)
Image
Image
Avatar de l’utilisateur
Mono
 
Message(s) : 6231
Inscription : Sam Juil 16, 2011 9:34 pm
Localisation : The Purest Sky and Sea
Genre: Masculin
Langues parlées: German, English

Re: Bitte helft mir ! 

Message par Nico1997i » Mar Juin 19, 2012 1:12 pm

Unbenannt 1.PNG
So ist das Kästen wenn ich nicht reinklicke im "Story bearbeiten Modus"
Unbenannt 1.PNG (1.91 Kio) Consulté 2833 fois


Unbenannt.PNG
Und so sieht es dann aus wenn ich in das Kästen reinklicke !
Unbenannt.PNG (4.88 Kio) Consulté 2833 fois


Also man sieht dieses "</span>" und "<span>" nur wenn man in das Kästen beim bearbeiten reinklickt ! Und wenn ich es spielen will hängt an den Stellen dann halt der Text und so ! Das ist echt nervig ...
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Bitte helft mir ! 

Message par ThePaSch » Mar Juin 19, 2012 1:18 pm

Der <span>-Tag wird u.A. dafür benutzt, dem Text Farbe zu geben. Allerdings wird auch jeglicher Text, der sich zwischen <span>-Tags befindet, sofort angezeigt, anstatt normal durchzulaufen.
Entferne alle <span> und </span>s und dein Problem sollte behoben sein. ;)
Image
Avatar de l’utilisateur
ThePaSch
Moderator
 
Message(s) : 1221
Inscription : Dim Juin 13, 2010 5:56 pm
Localisation : Germany
Genre: Masculin
Langues parlées: English, German (native)

Re: Bitte helft mir ! 

Message par Nico1997i » Mar Juin 19, 2012 1:21 pm

Dankeschön damit hab ich vorhin schon angefangen :D Das wird verdammt viel arbeit ! x'D

Nico1997i :larry:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Bitte helft mir ! 

Message par ThePaSch » Mar Juin 19, 2012 1:24 pm

Dazu ein Tipp: Exportier deinen Fall (auf der "Speichern"-Seite) als Worddokument und öffne es. Benutze dann die Tastenkombination Strg + F, um das Suchfenster zu öffnen. Jetzt kannst Du gezielt nach den <span>s suchen und sie schnell beseitigen.

Willkommen bei Ace Attorney Online! :)
Image
Avatar de l’utilisateur
ThePaSch
Moderator
 
Message(s) : 1221
Inscription : Dim Juin 13, 2010 5:56 pm
Localisation : Germany
Genre: Masculin
Langues parlées: English, German (native)

Re: Bitte helft mir ! 

Message par Nico1997i » Mar Juin 19, 2012 1:25 pm

Oh Dankeschön ! Das war ein mega guter Tipp ! :pearlhappy:
Ich hätte da noch eine Frage:

Woher weiß ich wann der <Span> Tag ist ? Weil wenn ich doch in der Zeit nicht speichere dürfte auch nichts passieren oder ?

Nico1997i :machi:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Bitte helft mir ! 

Message par Nico1997i » Mar Juin 19, 2012 1:31 pm

Das mit dem Exportieren klappt nicht ... liegt es vieleicht daran das ich Word 2010 habe ? Oder mache ich irgendwas falsch :?:
Geht das eigentlich auch wenn ich das Testspeichern Dings nehme weil da auch die </spans> angezeigt werden ?

Nico1997i :gray:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Bitte helft mir ! 

Message par ThePaSch » Mar Juin 19, 2012 1:53 pm

Hmm, lass' mir den Link zu Deinem Fall zukommen. Ich kann die <span>s dann für Dich entfernen. ;)
Image
Avatar de l’utilisateur
ThePaSch
Moderator
 
Message(s) : 1221
Inscription : Dim Juin 13, 2010 5:56 pm
Localisation : Germany
Genre: Masculin
Langues parlées: English, German (native)

Re: Bitte helft mir ! 

Message par Nico1997i » Mar Juin 19, 2012 2:00 pm

Habe gerade den Link zum Editor gesendet :wink:

Nico1997i :grossberg:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

</span>-Tage 

Message par Nico1997i » Mar Juin 19, 2012 8:06 pm

Wie kann ich rausfinden wann diese </span>-Tage sind ? Denn wenn man an denen nicht speichert dürfte doch auch in den Textfeldern kein "</span>" bzw. "<span>" stehen oder doch ?

:takethat: Nico1997i :apollo:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: </span>-Tage 

Message par Mick » Mar Juin 19, 2012 8:12 pm

Willkommen! :)
Normalerweise sollte das nicht vorkommen, auch in der Englischen Sektion war bisher von keinem solchen Bug die Rede. Kann es sein, dass Du etwas mit den Textfarben experimentiert hast?
Avatar de l’utilisateur
Mick
Moderator
 
Message(s) : 6451
Inscription : Dim Mai 29, 2011 10:29 pm
Localisation : Germany
Genre: Masculin
Langues parlées: German, English, some Italian, some French

Re: </span>-Tage 

Message par Nico1997i » Mar Juin 19, 2012 8:17 pm

Ich nehme immer wenn die Personen denken die blaue farbe ... und für datum zeit ort und so und neue beweiße grün ... und für bestimmte wörter rot ... also ja ... :S

:holdit: Nico1997i :gumshoe:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: </span>-Tage 

Message par Gregory Edgeworth » Mar Juin 19, 2012 8:22 pm

Ah, jetzt verstehe ich.

Wenn das zwischen Wörtern(Beispiel:<green>Test</test>) steht, wird der Text sofort angezeigt.
Wenn der gesamte Frame mit einer Farbe gefüllt ist, wird der Text "abgespielt".

Solltest du trotzdem es so wollen, würde ich dir empfehlen, den Text der verschiedene Farben hat, in verschiedene Frames zu stecken und verschmelzen.

Laut Unas ist das ein Bug, der erst in V6 behoben wird.

Oder meinst du was anderes?
Image
~ Die Wahrheit kommt ans Licht! ~
Avatar de l’utilisateur
Gregory Edgeworth
 
Message(s) : 2252
Inscription : Lun Sep 27, 2010 5:01 pm
Localisation : Germany
Genre: Masculin
Langues parlées: German, English

Suivant

Retour vers Kommentare, Ideen und Support

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité