[Bug] Text Labels are Absent

All discussions regarding the AAOv6 Beta, be it bug reports or suggestions, should be posted in this section.

Modérateur: EN - Forum Moderators

[Bug] Text Labels are Absent 

Message par Biolaser » Sam Fév 23, 2013 10:36 am

So the last trial I made was about 2 weeks ago and everything ran smoothly. However I began a trial today and I am experiencing a rather annoying bug. I can 100% guarantee that in the trial editor all text scripts are properly assigned characters. However in both the playtest and actual playing viewers the text labels (the little box that labels who is speaking) are completely absent. I even went back to one of my old V6 trials and the text labels were gone there as well. I would like to know if this is a universal player problem or a problem that only I am experiencing.

Any feedback would be greatly appreciated.
Image
Avatar de l’utilisateur
Biolaser
 
Message(s) : 7
Inscription : Jeu Déc 27, 2012 3:30 am
Genre: Masculin
Langues parlées: English

Re: [Bug] Text Labels are Absent 

Message par Meph » Sam Fév 23, 2013 11:36 pm

Did you select the names for the speaking character using the selection box above the black dialogue box? :)
Avatar de l’utilisateur
Meph
 
Message(s) : 13439
Inscription : Lun Nov 10, 2008 10:07 pm
Localisation : Probably Disneyland Paris... or the UK
Genre: Masculin
Langues parlées: English

Re: [Bug] Text Labels are Absent 

Message par Biolaser » Dim Fév 24, 2013 12:32 am

Meph a écrit :Did you select the names for the speaking character using the selection box above the black dialogue box? :)

I am certain that I have.
Image
Avatar de l’utilisateur
Biolaser
 
Message(s) : 7
Inscription : Jeu Déc 27, 2012 3:30 am
Genre: Masculin
Langues parlées: English

Re: [Bug] Text Labels are Absent 

Message par Meph » Dim Fév 24, 2013 1:17 am

It would help if we had a link to your trial, as suggested here: :)
viewtopic.php?f=56&t=7733
Avatar de l’utilisateur
Meph
 
Message(s) : 13439
Inscription : Lun Nov 10, 2008 10:07 pm
Localisation : Probably Disneyland Paris... or the UK
Genre: Masculin
Langues parlées: English

Re: [Bug] Text Labels are Absent 

Message par Enthalpy » Lun Août 17, 2015 6:04 pm

I'm assuming you're talking about Godlikem? I played through it, and couldn't reproduce this bug, but this is similar to another report here.

Biolaser, let me know if this bug still appears for you.
[D]isordered speech is not so much injury to the lips that give it forth, as to the disproportion and incoherence of things in themselves, so negligently expressed. ~ Ben Jonson

Current AAO Development Priority: Issue #94: Grayscale Mode
Avatar de l’utilisateur
Enthalpy
Community Manager
 
Message(s) : 4382
Inscription : Mer Jan 04, 2012 4:40 am
Genre: Masculin
Langues parlées: English, limited Spanish

Re: [Bug] Text Labels are Absent 

Message par DWaM » Mar Août 18, 2015 4:41 pm

necro'd pls report
Credits to Hersh for the avy! | My Twitter -- I'm mostly here these days
Image Image Image Image Image Image Image Image Image Image Image
Image
Image
Image
Avatar de l’utilisateur
DWaM
 
Message(s) : 1692
Inscription : Ven Juin 01, 2012 9:23 am
Localisation : The Kingdom of Ellipses
Genre: Masculin
Langues parlées: English, Croatian/Serbian, some German


Retour vers AAOv6 Beta

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité